Scheduled Maintenance
Maintenance
October 20, 5:10am
Scheduled Maintenance
Status: closed
Start:
October 20, 2:30am
End:
October 20, 5:10am
Duration: 2 hours 40 minutes
Affected Components:
sales.dsgss.com
my.dsgss.com
creditbureauconnection.com
CBC eCredit API
Update
October 20, 2:30am
October 20, 2:30am
Upcoming Maintenance Notice
We're making some improvements! Please note that our services will be briefly unavailable on:
- October 20th, 2024, from 2:30 AM to 4:00 AM CST
Thank you for your understanding, and continued support!
Resolved
October 20, 5:10am
October 20, 5:10am
The scheduled maintenance activity is completed, and all the services are available.
Copyright (C) 2023.