Scheduled Maintenance
Maintenance
October 13, 6:25am
Scheduled Maintenance
Status: closed
Start:
October 13, 2:03am
End:
October 13, 6:25am
Duration: 4 hours 22 minutes
Affected Components:
sales.dsgss.com
my.dsgss.com
creditbureauconnection.com
CBC eCredit API
Update
October 13, 2:03am
October 13, 2:03am
Upcoming Maintenance Notice
We're making some improvements! Please note that our services will be briefly unavailable on:
- October 13th, 2024, from 2:00 AM to 6:00 AM CST
Thank you for your understanding, and continued support!
Resolved
October 13, 6:25am
October 13, 6:25am
The scheduled maintenance activity is completed, and all the services are available.
Copyright (C) 2023.